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PowerPoint 2010 Project One Assignment 
Sheet 

 
 
In this project you will create a PowerPoint presentation of important vocabulary words for your 
subject area. Your presentation will consist of eight slides. Each slide will contain the vocabulary 
word, the part of speech, one or two definitions, a sample sentence which includes the 
vocabulary word, a graphic and a sound that represents the vocabulary word.  
 
In this project you will be guided through these steps: 

• getting help (Office pp. 14-15) 
• using the undo and redo button (Office p. 6) 
• evaluating a presentation (pp. 86-87) 
• entering slide text (pp. 8-9) 
• applying a design theme (pp. 12-13) 
• formatting text (pp. 28-29) 
• saving a file (Office pp. 8-9) 
• adding a new slide (pp. 10-11) 
• inserting clip art (pp. 52-53) 
• resizing clip art (pp. 32-33) 
• viewing a slide (pp. 14-15) 
• inserting a sound (pp. 154-155) 
• selecting a slide (pp. 6-7) 
• setting slide animation effects (pp. 82-83) 
• copying animations from one object to another (pp. 102-103) 
• setting slide transitions and timings (pp. 80-81) 
• comparing presentation views (pp. 14-15)  

 
 
Getting Help (Office pp. 14-15) 
If you need assistance, refer to the text, Microsoft Office PowerPoint 2010 (David W. Beskeen) 
or press [F1] to open the Help window. You can also open the Help window by clicking the 
Microsoft Office PowerPoint Help button (the question mark inside the blue circle) to the right 
of the tabs on the Ribbon. You can also refer to the Index pages at the end of the textbook.  
 
Using the Undo and Redo Button (Office pp. 6-7) 
If you make a mistake in formatting, you can undo or redo actions by clicking the Undo or Redo 
button on the Quick Access toolbar. Click the Undo or Redo button as many times as necessary 
until you are back to the formatting you desire. The keyboard shortcut for Undo is Ctrl+Z. The 
keyboard shortcut for Redo is Ctrl+Y. 
 
 
Evaluating a Presentation (pp. 86-87) 
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Read the When evaluating a presentation, it is important to: section on page 86 in the text for 
important information when creating a presentation. The Project One Checklist in your packet 
will provide helpful information as you design the project. 
 
Universal Fonts for a Presentation 
All computers have Arial, Times New Roman, Trebuchet MS, and Verdana fonts. If you are 
using a different computer to project your presentation, you will need to install any fonts you 
use. (Refer to the How to Install New Fonts instructions at the end of this document.) 

Getting Started 
 

1. Compile a list of seven vocabulary words for your subject area that are important for your 
students to know. 

2. Find each of the seven words using any of the following online dictionaries.  
 

 http://encarta.msn.com/encnet/features/dictionary/dictionaryhome.aspx 
 
 http://www.m-w.com  
 
 http://www.dictionary.com   

 
3. List the part of speech and the top one or two definitions for each word.  

4. Write a sample sentence which includes the vocabulary word.  
 

 
Title Slide  (Refer to the Title Slide example at the end of this document.) 
 

1. Open PowerPoint 2010.  
 

2. Entering Slide Text (pp. 8-9): Click in the Title text placeholder and enter the title of your 
presentation (e.g. Science Vocabulary Words). Click in the Subtitle text placeholder and 
type your name.  

3. Applying a Design Theme (pp. 12-13): Click the Design tab on the Ribbon. In the 
Themes group move the pointer over the design themes. Click the More button in the 
Themes group for additional options. Select a theme for the presentation. 

4. Formatting Text (pp. 28-29): The fonts are already formatted. However, if you want to 
format the font, font colors, and font size, highlight the text to be formatted. The Mini 
toolbar will appear. When you move the pointer over the Mini toolbar, you can click the 
options to make changes to the text. 

5. Saving a File (Office pp. 8-9) Click the Save button on the Quick Access toolbar to save 
the presentation. Note: You can also click the File tab and select Save.  
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Slide Two  (Refer to the Slide Two example at the end of this document.) 
 

6. Adding a New Slide (pp. 10-11): Click the Home tab on the Ribbon, click the New Slide 
button list arrow, and click the Title and Content slide layout.  

7. Click the Title text placeholder and type the first vocabulary word.  

8. Click the left text placeholder and type the part of speech, definition(s), and a sentence 
using the vocabulary word. Press the Enter key after each entry. 

9. Inserting Clip Art (pp. 52-53): Click the right text placeholder and click the Clip Art icon. 
(Note: You can also delete the right text placeholder, click the Insert tab and click Clip 
Art in the Images group.) In the Search for text box, type the word, or a word associated 
with the vocabulary word, to find a graphic that will visually demonstrate or describe the 
word. Click the Results should be list arrow, and remove the check marks from 
Photographs, Movies, and Sounds. Click the Go button. Then click the clip art thumbnail 
of your choice.  

• If there are no results, click on Find more at Office.com at the bottom of the task 
pane. Type the word in the Search images and more… search box. Put a check 
next to the Illustrations checkbox. Note: You can also select animations or motion 
clips (clip art that moves. However, the motion clips will only move when 
viewing the slide show.) 

• Click the Copy icon below your selection. Click on your PowerPoint slide. Click 
the Home tab and in the Clipboard group click Paste. 

10. Resizing Clip Art (pp. 32-33): Click on the image and drag the corner sizing handle to 
make the clip larger or smaller or click on the image, click on the Picture Tools Format 
tab, and change the height or width in the Size group. Optional: To add a border around 
the object, click on the image, and click the Picture Tools Format tab. In the Picture 
Styles group click on a Picture Border button. Change the border color by clicking the 
Picture Border button in the Picture Styles group. To change the weight of the border, 
click on the image, click the Picture Border list arrow in the Picture Styles group, select 
Weight, and change the weight of the line. 

11. Drag the clip art object to the desired location on the slide. Click in the left Content 
placeholder and drag the left-middle sizing handle to the right so the part of speech, 
definitions, and sentence have additional space from left to right.  

12. Viewing a Slide (pp. 14-15): Click the Slide Show button on the status bar to view this 
specific slide. Press Esc to return to the presentation slides.  

13. Click the Save button on the Quick Access toolbar, or click the File tab and select Save, 
or press Ctrl+S to save the presentation. 
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Slide Two with Sound  (Refer to the Slide Two example at the end of this document.) 
 

14. Inserting a Sound (pp. 154-155): Click on Slide Two. Use one of the options below. 
Make sure sound clips are small enough clips to not exceed a total presentation file size 
of 4.5MB. 

Option 1: To find a sound clip that relates to the vocabulary word, click the Insert tab, the 
Audio list arrow in the Media group, and select Clip Art Audio. In the Search for text 
box, type a word that is associated with the sound you want to add. When you locate the 
sound of your choice, click the list arrow next to the sound and select Insert. Note: If you 
want to search for more sounds, click the Find more at Office.com link at the bottom of 
the Clip Art pane. Put a check in Sound and search for the sound clip. Click on the Copy 
link, click in the PowerPoint slide, and select Paste in the Clipboard group. 

Option 2: To record a sound clip, click the Audio list arrow in the Media group and select 
Record Audio. Click the record button (the red button), say the word(s), click Stop (the 
blue button), and click OK.  

15. After pasting or recording the sound, click on the sound icon, click the Audio Tools 
Playback tab, click the Start list arrow in the Audio Options group, and select when you 
want the sound to start—Automatically, When clicked, or Play across slides.  

16. Move the sound icon to the lower right-hand corner of the screen. It is important to leave 
the sound icon visible for this presentation if you are going to click on it so others can 
hear the sound. If you prefer to have the sound icon invisible, click the Audio Tools 
Playback tab, click the checkbox next to Hide During Show in the Audio Options group. 

17. Click the Save button on the Quick Access toolbar or press Ctrl+S to save the 
presentation. 

 
Slides Three through Eight 
 

18. Click the Home tab on the Ribbon, click the New Slide button list arrow, and click the 
Two Content slide layout. (Refer to pp. 10-11 in the text.) 

19. Click the Title text placeholder and type the next vocabulary word.  

20. Click the Content placeholder and type the part of speech, definition(s), and a sentence 
using the vocabulary word. Press the Enter key after each entry. 

21. Insert Clip Art: Follow Steps 13-15. 

22. Insert a Sound: Follow Steps 18-20. 

23. Click the Save button on the Quick Access toolbar or press Ctrl+S to save the 
presentation. 
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Setting and Copying Slide Animation Effects (pp. 82-83, 102-103) 

24. Design all of the slides before adding custom animation effects. Note: This will save you 
time in the end. 

25. Selecting a Slide (pp. 6-7): In the Slides tab in the left pane, click the Slide One 
thumbnail. You may need to click the up scroll arrow until Slide One appears. Click in 
the Title text placeholder.  

26. Click the Animations tab on the Ribbon. Click the More button in the Animation group 
and select an animation effect. Note: You can view an animation effect by holding the 
mouse pointer over an animation. Click the animation you would like to use. 

27. Click the Effect Options list arrow in the Animation group to choose a direction for the 
animation. Change the Start, Duration and Delay in the Timing group, or leave the 
options as is. Note: Three seconds is an eternity in a slide show.  

28. Set animation effects for Slide Two. To copy the animation effects from Slide Two to the 
other vocabulary slides, click in the vocabulary word text placeholder on Slide Two, click 
the Animations tab, click Animation Painter in the Advanced Animation group, click on 
the next vocabulary slide in the Slides tab, and click in the vocabulary word text 
placeholder. This will paste the animation from Slide Two. You can also do the same for 
the other text placeholders.  

Note: For a professional looking presentation, it is recommended that you use 
consistency in applying custom animation. For example, if you use "Fly In" as the 
animation for the vocabulary word on Slide Two, you would be advised to use "Fly In" as 
the animation effect for all of the vocabulary words in the presentation.  

29. Click the Slide Show button on the status bar or click the Preview button in the Preview 
group to view the slides. Press Esc to return to the presentation slides. 

30. Follow the animation instructions to add animation to all slides. Optional: Custom 
animation effects can also be added to clip art objects.  

31. Check the order of your animations. Note: The vocabulary word should appear first. To 
reorder the animations, click in the text placeholder with the animation to be changed, 
click the Move Earlier or Move Later button in the Reorder Animation section in the 
Timing group.  

32. Set options in Start, Duration, and Delay for each animation in the Timing group. 

33. Click the Save button on the Quick Access toolbar or press Ctrl+S to save the 
presentation. 
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Setting Slide Transitions and Timings (pp. 80-81) 

34. Slide transitions are not a requirement for the project but you may want to experiment 
with the transitions to see their effect. A slide transition is how a new slide appears in a 
slide show presentation. Remember: "Less is more." Transitions can be a distraction to 
the viewer.  

  Setting Slide Show Transitions (pp. 80-81) 

35. Click on Slide One in the Slides tab. Click the Transitions tab on the Ribbon and click on 
a transition in the Transition to This Slide group. Click the More button in the Transition 
to This Slide group to view more options. Click a transition in the Exciting group. Click 
the Effect Options list arrow in the Transition to This Slide group to select the direction 
of the transition if that is an option.  

36. Set transitions for each slide. Choose a transition from any of the three sections (Subtle, 
Exciting, or Dynamic Content. 

37. Click the Save button on the Quick Access toolbar or press Ctrl+S to save the 
presentation. 

  Setting Slide Show Timings (pp. 80-81) 

38. Caution: Slide show timings are only used when viewers are meant to watch the 
presentation on their own. Never use slide show timings when you are presenting or 
commenting on slides in the presentation.  

39. Click the Slide Sorter button on the status bar. The small star below the slide signifies 
which slides have a transition applied. Click the After up arrow in the Timing group and 
click 00.03. Click the Apply to All button in the Timing group.  

40. Click the Save button on the Quick Access toolbar or press Ctrl+S. 

  Adding Transition Sounds (pp. 80-81) 

41. Click the Sound list arrow in the Timing group to select a sound. Click the Apply To All 
button in the Timing group if you want the same transition sound for all slides. 
Remember: "Less is more." Transition sounds can be a distraction to the viewer. 

42. Click the Normal button on the status bar. 

43. Click the Save button on the Quick Access toolbar or press Ctrl+S. 



©Professional Development Courses 
 

Project 1: Microsoft PowerPoint 2010  7  

 

Comparing Presentation Views (pp. 14-15) 

44. Viewing the Slide Show from a Slide within the Presentation: Click the specific slide and 
click the Slide Show button on the status bar.  

45. Viewing the Slide Show from the Beginning: Click the Slide Show tab on the Ribbon and 
click From Beginning in the Start Slide Show group. 

46. To end the slide show, press Esc. 

Evaluating Your Presentation 

47. Use the Project One Checklist in your project 1 to evaluate your presentation. Make 
necessary corrections or changes to the slides. 

48. Save and Upload. Once your presentation has been saved, submit your project using the 
upload button at the bottom of project 1. 

 

 

How to Install New Fonts 

1. Create a new folder on the desktop by right-clicking, clicking New and clicking Folder. 
Name the folder PowerPoint Fonts.  

2. Click the Start button and click Control Panel. Open the Fonts folder. Hold down the 
[Ctrl] key and select the fonts you want to copy to another computer. In the Edit menu 
select Copy. 

3. Open the PowerPoint Fonts folder on the desktop. In the Edit menu click Paste. 

4. You will need to copy the PowerPoint Fonts folder to the desktop of the other computer. 
You can burn a CD of the folder or copy the folder to a flash drive. Insert the CD or flash 
drive, open My Computer, open the CD or flash drive, right-click on the PowerPoint 
Fonts folder and copy the folder to the desktop. 

5. Click the Start button and select Control Panel. Open the Fonts folder. In the File menu 
select Install New Font. Browse to the PowerPoint Fonts folder, select the font, and click 
OK. 
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Title Slide 

Slide Two 


